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Introdução

No Brasil, o interesse de estudos em
ambientes protegidos tem aumentado muito nos
últimos anos, principalmente com os de cobertura
plástica, tanto para fins de pesquisa quanto comerciais.
Muitas destas pesquisas visam conhecer as alterações
ocorridas com relação aos elementos meteorológicos,
os quais influenciam diretamente a cultura ali
instalada, pois esse tipo de ambiente exige práticas
de manejo diferentes daquelas em condição de campo.
Esse ambiente com cobertura plástica altera o balanço
de energia desse meio, conforme os autores

GRODZKI et al. (1991), FARIAS et al. (1993),
PEZZOPANE et al. (1995), SOUZA (1996), ASSIS
(1998), FRISINA (1998), GALVANI et al. (1999) e
CUNHA (2001).

Com a utilização de equipamentos que cole-
tam dados na forma digital, há a necessidade de fer-
ramentas específicas que facilitem o processamento
dessa informação, para depois interpretá-la de forma
adequada, devido à grande quantidade de dados obti-
dos neste tipo de equipamento; sendo que a ferra-
menta empregada no manuseio dos dados pode faci-
litar ou dificultar o seu processamento na obtenção
do resultado requerido.
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de dados meteorológicos e determinação da razão de
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- NOTA TÉCNICA -

Resumo – Foi realizado um programa em ambiente “Microcal Origin” para tratamento de dados meteorológicos
e determinação do balanço de energia pela razão de Bowen. O mesmo permite a confecção de curvas diárias
dos componentes do balanço de energia em W.m-2 e a integralização dos seus valores ao longo do dia em
MJ.m-2. O tratamento dos dados instantâneos e diários dos componentes do balanço de energia foi agilizado,
proporcionando maior rapidez nos resultados obtidos, em função da grande quantidade de dados analisados
neste tipo de estudo.
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Abstract – A “Microcal Origin” software was develop to work of meteorological data and determine the
energy balance for the Bowen rate.  This program make daily curves of the energy balance components in
W.m-2 and  integrate values along the day in MJ.m-2. Due to the great amount of data analyzed in this study, the
treatment of instantaneous and daily data of the energy balance components was activated, providing larger
speed in the obtained results.
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O balanço de energia é considerado de suma
importância no auxílio do manejo do ambiente pro-
tegido, pois através dele é possível controlar de for-
ma parcial as variações dos elementos meteorológicos
no seu interior. Com isso, a aquisição de dados deta-
lhados dos componentes do balanço de energia na
forma digital é imprescindível, à medida que se pre-
tende estudar a variação da energia líquida disponí-
vel e sua relação com os processos biofísicos da cul-
tura, pois a produtividade biológica está diretamente
relacionada a essa energia.

Portanto, este trabalho objetivou desenvolver
um programa em ambiente “Microcal Origin”
(MICROCAL SOFTWARE, INC.,1999) que confec-
ciona curvas e integraliza os valores instantâneos em
diários dos componentes do balanço de energia.

Material e métodos

Os componentes do balanço de energia fo-
ram medidos em ambiente protegido durante o ciclo
da cultura de pimentão (21/04 a 03/11/99), no Depar-
tamento de Recursos Naturais – Setor Ciências
Ambientais da Faculdade de Ciências Agronômicas,
Universidade Estadual Paulista, Campus de Botucatu
(22o51’S de latitude, 48o26’W de longitude e 786m
de altitude). O ambiente protegido utilizado foi uma
estufa do tipo túnel alto com orientação NNW-SSE,
sendo 7m de largura e 40m de comprimento, coberto
com polietileno de baixa densidade transparente
de 120µm de espessura e com malha de
polipropileno com redução de 50% da radiação
solar nas laterais, cultivado com pimentão híbrido
Elisa com espaçamento de 0,3m na linha por 1,0m
na entrelinha.

Na coleta dos dados meteorológicos utilizou-
se um “Micrologger 21X” acoplado a um “Relay
Multiplexer AM416” da CAMPBELL SCIENTIFIC,
INC. (1984-96). Determinaram-se os dados instantâ-
neos dos componentes do balanço de energia: saldo
de radiação, fluxo de calor no solo, e de temperatura
com sensores de termopar (Cu-Co), com varredura a
cada 5 segundos e saída de valores médios a cada 5
minutos. Os sensores de saldo de radiação REBS
modelo Q7.1 e fluxo de calor no solo REBS modelo
HFT-3, geraram sinais em milivolts, enquanto que os
sensores de termopar geraram sinais em oC. A con-
versão dos dados instantâneos dos componentes do
balanço de energia em milivolts para a unidade dese-
jada (W.m-2), as curvas de irradiâncias e a sua
integração ao longo do dia em MJ.m-2 foram feitas no

“Microcal Origin” (MICROCAL SOFTWARE, INC.,
1999). Efetuar essa conversão no “Micrologger 21X”é
inviável, pois esse equipamento monitora vários
sensores dos componentes da radiação solar e do ba-
lanço de energia, e cada sensor possui uma constante
de calibração diferente, exigindo uma instrução dife-
rente para cada sensor.

O padrão de comunicação dos dados é o
“ASCII” delimitado por vírgulas, sendo que o
separador decimal é o ponto. Desta forma, o arquivo
“ASCII” apresenta-se com colunas correspondendo
aos valores oriundos dos sensores conectados, média
de 60 leituras a cada 5 minutos, delimitados por vír-
gula. Antes desse arquivo ser importado pelo
“Microcal Origin”, este deve ser individualizado dia-
riamente para efetuar as curvas e integração diária,
usando por exemplo, o Edit (DOS) ou o Split
(PC208W).

No cálculo do balanço de energia, os fluxos
que chegavam ao sistema (cultura de pimentão) fo-
ram considerados positivos, e os que saíam negati-
vos, sendo o ápice da cultura e a superfície do solo
considerados os limites superior e inferior do siste-
ma, respectivamente.

O balanço de energia foi determinado atra-
vés da razão de BOWEN (1926), através da ex-
pressão (1):

                              (1)

em que Rn é  o saldo de radiação sobre o sistema em
W.m-2; G o fluxo de calor no solo em W.m-2; H o
fluxo convectivo de calor sensível em W.m-2; e LE o
fluxo convectivo de calor latente em W.m-2.

Utilizou-se da razão de Bowen para a esti-
mativa dos valores de H e LE, através das medições
de gradientes psicrométricos de conjuntos de
termopares de bulbos seco e úmido, em níveis 1 e 2,
com uma distância de 0,5m entre esses níveis, ou seja,
entre os psicrômetros de termopar, com 1,0m de al-
tura o nível 1 e 1,5m o nível 2, da superfície do solo,
e conforme as equações (2), (3) e (4):

                   (2)

                            (3)
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em que β  é a razão de Bowen; γ  o coeficiente
psicrométrico, igual a 0,0725 kPa.oC-1, para uma pres-
são atmosférica de 90,66kPa e constante psicrométrica
de 80.10-5.oC-1; ∆TU a diferença das leituras dos
termopares úmidos entre os níveis 1 e 2; ∆TS a dife-
rença das leituras dos termopares secos entre os ní-
veis 1 e 2; e s a tangente à curva de pressão de satura-
ção de vapor d’água em função da temperatura do ar
(kPa.oC-1), dada pela expressão (4):

                       (4)

em que Ts é a temperatura média do bulbo seco entre
os níveis 1 e 2 (oC).

Os psicrômetros de termopar foram instala-
dos em microabrigos de acrílico com boa aeração
natural e protegido contra radiação direta e parte da
difusa. O funcionamento desses microabrigos foi ve-
rificado através de correlação de suas medidas com
as de um sensor de temperatura e umidade relativa do
ar Vaisala modelo HMP45C (CUNHA, 2001). Os
microabrigos de acrílico foram instalados 0,5m um
do outro, sendo o primeiro (nível 1) instalado à 1,0 m
de altura em relação ao nível do solo, e o segundo
(nível 2) a 1,5 m de altura.

Para a obtenção das temperaturas de bulbos
seco e úmido com termopares de cobre-constantan,
utilizou-se como temperatura referência um sensor
Vaisala modelo HMP45C, instalado a 2 metros de
altura no interior do ambiente protegido.

Apresentação e avaliação do programa em
ambiente “Microcal Origin”

O “Microcal Origin” requer ambiente
Windows 95 ou superior, e manipula arquivos no for-
mato ASCII. O programa feito utilizando-se do
“Microcal Origin” processou dados medidos em cul-
tura de pimentão em condições de ambiente protegi-
do no período de 21/04 a 03/11/99.

Após a captura dos dados pelo “Micrologger
21X”, e individualizado os dias do período a se ana-
lisar (via DOS ou PC208W), inicializa-se o “Microcal
Origin” através do seu ícone específico, e a seguir
acessa-se o menu “File → Import” → ASCII, e loca-
liza-se o aquivo *.DAT para efetuar a importação do
mesmo (Figura 1). Depois do arquivo *.DAT aberto,
seleciona-se a coluna da hora e minuto e através do
menu “Column → Set Column Values → Do It”,
transforma-a em horas e décimos. Acessando o menu
“Window → Script Window”, aparece uma janela

onde os valores diários integralizados irão aparecer
para o posterior transporte para a página final dos
gráficos. Através do acesso ao menu “Tools →
Worksheet Script → Do It”, pode-se rodar o progra-
ma feito utilizando-se do “Microcal Origin” para a
confecção das curvas de irradiância em W.m-2 e
integralização diária em MJ.m-2 que irão aparecer na
janela “Script Window”, e terminado esse processo,
salva-se o arquivo diário na forma *.OPJ entrando no
menu “File → Save Project As”.

A Figura 2 apresenta a tela do “Microcal
Origin” com uma página de gráficos criada a partir
da “Worksheet Script” e ao lado com uma janela
aberta “Script Window”, onde aparece as curvas
de irradiância em W.m-2 e integralização diária em
MJ.m-2 dos componentes do balanço de energia.

Na janela “Worksheet Script”, na qual se pro-
gramou em ambiente “Microcal Origin”, foi introdu-
zido o programa, com os comentários ao lado, apre-
sentado na Tabela 1.

A utilização deste programa em ambiente
“Microcal Origin”, exige por parte do usuário conhe-
cimentos do manuseio do “Micrologger 21X” na cap-
tura dos dados, e no manuseio do “Microcal Origin”
para rodar o programa que confecciona as curvas de
irradiância e integraliza diariamente os componentes
do balanço de energia.

Assim como todo programa que manipula
dados, este exige atenção do usuário devido à
influência do componente humano, mas com menos
influência que qualquer planilha eletrônica. Com este
programa em ambiente “Microcal Origin”, a
manipulação de dados instantâneos e diários dos
componentes do balanço de energia através da razão
de Bowen, foi melhorada, exigindo menos tarefas por
parte do usuário, e com isso, proporcionando maior
rapidez e confiabilidade nos resultados obtidos, em
função da grande quantidade de dados analisados neste
tipo de estudo.
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Tabela 1. Programa  introduzido na janela  "Workssheet Script", com os comentários ao lado.

worksheet -c TSM12 Criação das colunas onde serão armazena-
worksheet -c GAMA12 dos os valores calculados para cada variá-
worksheet -c dTU12 vel: gradientes psicrométricos (∆TU e ∆TS);
worksheet -c dT12 γ, razão de Bowen; fluxos de calor latente
worksheet -c dTUdT12 (LE), sensível (H) e no solo (G), e saldo de
worksheet -c BOW12 radiação.
worksheet -c LE12
worksheet -c H12
worksheet -c Rnpt
worksheet -c Gpt

worksheet -c ARnpt Criação das colunas onde serão armazena-
worksheet -c AGpt dos os valores integrados ao longo do dia
worksheet -c ALE12 em MJ.m-2, apenas para os componentes do
worksheet -c AH12 balanço de energia (Rn, G, LE e H).

COL(Rnpt)=COL(Z)*9.14 Cálculos dos valores instantâneos de Rn e
COL(Gpt)=COL(BB)*35.8 G em milivolts para W.m -2; da razão de
COL(TSM12)=(COL(M)+COL(O))/2 Bowen em função de s, γ e dos gradientes
COL(dTU12)=COL(P)-COL(N) psicrométricos (∆TU e ∆TS); do LE em
COL(dT12)=COL(O)-COL(M) função de Rn, G e razão de Bowen; e do H
COL(dTUdT12)=COL(dTU12)/COL(dT12) em função de Rn, G e LE.
COL(GAMA12)=((0.0423*EXP(0.05979*COL(TSM12)))/0.0725)/0.0725
COL(BOW12)=1/((COL(GAMA12)*COL(dTUdT12))-1)
COL(LE12)=(COL(Rnpt)-COL(Gpt))/1+COL(BOW12)
COL(H12)=COL(Rnpt)-COL(Gpt)-COL(LE12)

COL(ARnpt)=COL(Rnpt)*0.0036 Correção dos valores instantâneos em
COL(AGpt)=COL(Gpt)*0.0036 W.m -2 para MJ.m -2, para cada um dos
COL(ALE12)=COL(LE12)*0.0036 componentes do balanço de energia.
COL(AH12)=COL(H12)*0.0036

%B=%(%H,@LINK,2) Integralização dos valores instantâneos em
%B=%H MJ.m-2 ao longo do dia, em função das
%B= curvas de irradiância para cada um dos
INTEG -A %B_ARnpt; componentes do balanço de energia.
SALDINT(MJ.M2)=
INTEG.AREA=
INTEG -A %B_AGpt;
FLUXINT(MJ.M2)=
INTEG.AREA=
INTEG -A %B_ALE12;
LE12(MJ.M2)=
INTEG.AREA=
INTEG -A %B_AH12;
H12(MJ.M2)=
INTEG.AREA=

WIN -B Pg1 PAGINA1 Geração dos gráficos, dos quais originaram
LAYER -O 1{ a integralização dos valores instantâneos
LAYER -I200 %B_LE12; em MJ.m -2 ao longo do dia,para cada com-
};  ponente do balanço de energia.
LAYER -O 2{
LAYER -I200 %B_H12;
};
LAYER -O 3{
LAYER -I200 %B_Rnpt;
};
LAYER -O 4{
LAYER -I200 %B_Gpt;
};
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